Jump to content

? servers

? players online

ba_jail_experiments secret

Recommended Posts

  • Content Count:  3391
  • Joined:  06/12/09
  • Status:  Offline

Anyone know how to get to the secret room on the experiments level? It's the jail level with the glowing lines that follow you, the pointless room, etc. You can see the secret room if you spectate and go outside of the map.


Cranks said it has something to do with the pointless button opening a teleport, but I looked at the map in Hammer and it has no outputs associated with it. The CT spawn has a teleport called 'secret_off' and that room has a teleport called 'secret_on', but I'm not sure how it's activated. I looked in the pointless room and didn't find any other objects either.


Any clues?

Link to comment

  • Content Count:  701
  • Joined:  04/18/09
  • Status:  Offline

Bump. How can you get this map to work in Hammer? When I tried to decompile it, it said it was protected. D:


heh this is when knowing how the decompile protection works comes in handy.


First you can edit the .bsp file with a program that lets you view all the code (you need to know the code for the block) and remove it then decompile it.


Or you can just use one of the old versions of v-mex because they don't have the code in them that prevents them from decompiling due to the protection because it was implemented after they had already been released.

Link to comment

  • Content Count:  3391
  • Joined:  06/12/09
  • Status:  Offline

Just look for a cracked version of VMex, it has the protection disabled.


Here's what I know:


1. The map uses a teleporter to bring you to that secret room.

2. The teleporter is at the end of the hallway where the AWP is.

3. The button to activate the teleporter is on the light fixture where the AWP is.

3a. The button is dead center in the light, and it's very, very small.

4. The button is invisible.

5. The button activates the teleporter 5 seconds after it's pushed for 1 second.

6. After 6 seconds the teleporter deactivates itself permanently.

6a. Actually, the button destroys the teleporter after 6 seconds.

7. There are no sounds or any other sort of notification when the button is pushed.


I tried to add a sound to the button when pushed but failed. The map doesn't like to be recompiled and played, but I managed to get it to play somehow, I have to go back and figure it out again. The secret room has, I believe, dualies and an auto-shotgun with infinite ammo, they don't even reload. Hopefully, someone with actual Hammer experience (this was the first time I used it and had to watch a video tutorial on setting it up. I then played around with it until I figured out what each thing meant and found the button by looking at all the entities).


Let me know what you find, and good luck.

  • Like 1
Link to comment

Reply to Thread

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...